mpm

morphux package manager
Log | Files | Refs | README | LICENSE | git clone https://git.ne02ptzero.me/git/mpm

commit e3e15df17cbb14c8e7a53f38ce7e5dd77eaa0a40
parent b623fd20751a302db09d5c922a1eb210fad3db6b
Author: Ne02ptzero <louis@ne02ptzero.me>
Date:   Sat, 10 Oct 2015 14:51:29 +0200

Quit(Build): I quit. Ubuntu is more powerful than me.

Monday morning, canonical:
- Hey boss, g++ just released the 4.9 version ! Fix lot's of bugs, and re-enable support of many keys words
like override.
- Nice ! What is the version we currently using ?
- 4.6.3
- What ?! You mean the version who DOES NOT support basic standards keywords, and full of bugs ?!
- Yup
- Nice, let's keep it that way.

Diffstat:
D.travis.yml | 9---------
1 file changed, 0 insertions(+), 9 deletions(-)

diff --git a/.travis.yml b/.travis.yml @@ -1,9 +0,0 @@ -language: cpp -before_script: - - sudo apt-get install python-software-properties - - sudo add-apt-repository ppa:ubuntu-toolchain-r/test -y - - sudo apt-get update - - sudo apt-get install gcc-4.8 libarchive-dev libcurl4-openssl-dev - - sudo update-alternatives --install /usr/bin/gcc gcc /usr/bin/gcc-4.8 50 - -script: aclocal && autoconf && automake --add-missing && ./configure && make